WordPress 3.2 desde el día de hoy ya se encuentra disponible para descargar y en esta ocasión como se puede apreciar en el siguiente video de presentación para WordPress 3.2, se le da un pequeño homenaje a otra leyenda del Jazz, George Gershwin. Vamos a conocer las novedades y requisitos de WordPress 3.2 antes de hacer una actualización o instalación para evitar problemas que pueden surgir.

WordPress 3.2 tiene algunos requisitos que tienes que tomar en cuenta antes de proceder a su instalación o actualización y puedes verlos a continuación y comprobar si el servidor de tu hosting tiene soporte para WordPress 3.2 o no.

Requisitos para WordPress 3.2

Los requisitos mínimos para instalar WordPress 3.2 son los siguientes:
- PHP 5.2.4 o superior.
- MySQL 5.0 o superior
- Módulo mod_rewrite de Apache
- Como mínimo Chrome 11, Firefox 4, Safari 5, Opera 11 y Explorer 9.

Comprobar si nuestro hosting cuenta con los requisitos para WordPress 3.2

Hay varias formas de conocer las versiones de PHP y MySQL para comprobar si WordPress 3.2 funcionará en nuestro hosting, por ello vamos a ver algunas de ellas para que puedas estar seguro en tu instalación o actualización de WordPress a la versión 3.2.

Primero intenta conocer estas versiones desde un archivo PHP utilizando phpinfo(); y ver el resultado. Para esto solo tienes que crear un archivo de texto con el siguiente código.

< ?php
// Muestra toda la informacin, por defecto INFO_ALL
phpinfo();
?>

Ahora guarda este archivo con el nombre info.php y súbelo a tu servidor en donde tienes instalado WordPress. Abre tu navegador y visita tu blog, agregando el archivo a la dirección URL, por ejemplo:

http://tublog.com/info.php

Lo que verás es mucha información, pero lo importante es la versión de PHP y MySQL que tienes. Toma en cuenta que si no te sale toda la información para poder comprobar en este archivo que versiones y módulos tienes, es necesario que lo hagas con alguno de los otros métodos.

Hasta arriba lo primero que ves es la versión de PHP, si tienes una superior a PHP 5.2.4, estas listo para WordPress 3.2 en cuanto a PHP. Otra opción para ver que versión de PHP tienes es usando la terminal y puedes hacerlo utilizando el siguiente comando.

php -v

Para continuar lo ideal es que hagas una búsqueda en esa página info.php y encuentres los dos siguientes factores importantes.

Busca "MySQL" y ahí verás más información, entre ella se encuentra "Client API version", si tienes una versión superior a 5.0, tu hosting esta listo para WordPress 3.2 en cuanto a MySQL. Para conocer que versión de MySQL tienes con la terminal utiliza el siguiente comando.

mysqlcheck --version

Por ultimo busca "Loaded Modules" o "mod_rewrite" para ver que módulos tienes activos, si en ellos ves que tienes "mod_rewrite", estas listo para WordPress 3.2 en cuanto a los módulos de Apache activos en tu servidor.

Otra forma de revisar si tienes activo el módulo "mod_rewrite" es en tu archivo .htaccess y tienes que poner los siguiente:

Options +FollowSymLinks
RewriteEngine On

Si como resultado entras a tu blog y todo esta normal, es que funciona correctamente, pero si ves un error 500, entonces no esta activo.

Importante.
Recuerda que necesitas estas 3 cosas para que WordPress 3.2 funcione, si no es así, ponte en contacto con tu hosting para que lo actualicen o busca un Hosting con buen soporte para WordPress.

Si todo lo anterior te suena a Chino,instala el plugin Health Check y te dirá si tienes las versiones de PHP y MySQL necesarias para WordPress 3.2.

¿Ya cumples con los requisitos de WordPress 3.2?

Estas son las novedades y mejoras que tiene WordPress 3.2 y que podrás disfrutar si pasaste las pruebas anteriores.

- Mejoras de velocidad.
- Actualización de diseño en la Interfaz de usuario para la administración.
- Escritura sin distracciones.
- Actualización para el editor TinyMCE.
- Enlaces internos al utilizar la opción HTML en el editor de posts.
- El nuevo tema Twenty Eleven viene por omisión en WordPress 3.2.
- Mejoras en el proceso de actualizaciones.
- Requiere PHP 5.2.4 y MySQL 5 como ya vimos.
- Termina el soporte para Internet Explorer 6.
- Los contribuidores reciben crédito en una nueva pantalla
- Hoja de créditos y libertad al utilizar WordPress. (un enlace en el footer)
- Mejoras en la respuesta a comentarios en el dashboard o escritorio.
- Mejoras en la barra de administración.
- jQuery 1.6.1 viene incluido

¿Conoces alguna más?

Si ya estas listo para WordPress 3.2, puedes actualizarlo desde la administración de tu blog o bien descargarlo desde WordPress.org.

¿Si ya lo instalaste, cual es tu opinión sobre WordPress 3.2?

0 comentarios

Dejar un comentario

¿Quieres unirte a la conversación?
Siéntete libre de contribuir!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *